linus2007-11-27 15:35:58
Hi there,
I've been using Quicktext fpr a few months an iam very pleased with it.
But a wek ago ich had to transfer my windows/Thunderbird installation to another computer. i also changed the mail directory to a path an another partition, changing the thunderbird variable in its application dir.
Quicktext was working fine after that. But a few days ago i had to change some Q
quicktext-templates. Only minor changes but i remember that something was strange at the save-dialog. I pressed save and he asked me again when i tried to leave the dialog. (Over and Over again).
So i had to close it via the taskmanager.

Now there is no template selection dropdown in any mail edit window.
Also when ich tried to go to its settings screen, noting opens but any click on the add-ons screen leads to a "Ping"-Sound. I only get rid of this screen via the taskmanager. There is also no other box or so visible or in z-order behind the addons-window. (As far as i can see)

Any ideas?

Thanx in advance,
WizKid2007-11-27 21:05:40
Strange. Do you see any error messages in the Tools -> Error console?
linus2007-11-28 00:04:40
Nothing special is in the eror log only some messages regarding unregistered chrome packages and some unknown properties found in some mails.
linus2007-12-05 14:41:45
The problem persists, but as I now know the behavior on the settings-screen is the same on every extension i have installed. Its not special to quicktext. But quicktext was the last extension i tried to configure prio to the problem...
WizKid2007-12-05 17:31:42
My guess is that there is some problem for finding or accessing the profile folder.
Create post
You need to login before posting in the forum