Forum
Hammurabi2008-02-10 12:46:32
Hello together,

I´ve created a small text for saying Good Bye in German and English,
but when I click on Alt+1 or 2 this text comes out always with a laughing emoticon!?
In German it´s a white and in English a black one!?

How can I eliminate this stupid sign? Because the last line is my homepage. Now the link to my homepage doesn´t run and my browser says that there are strange signs!

Always the best.

Hammurabi
WizKid2008-02-13 22:10:17
That sounds very, very strange. I've never heard of anything like this. Could you email me your settings? Go to the Quicktext Settings Window and choose File -> Export
Hammurabi2008-02-15 17:13:11
Hello and thank you for your message.

I did so as you have written but there comes nothing. There is no file, not one letter!

This is my text which I have installed:
Thank you and best regards

H.-Dieter Viel

www.hammurapi.de

And always when I have clicked on Alt+1 ( for the German version ) or 2 ( English version ) behind the "de" comes a laughing face like this ⺠⻠!?

That is very strange I think too!

Best regards

H.-Dieter Viel
WizKid2008-02-15 20:09:59
If you go into Quicktext Settings and click File -> Export -> Templates you will get an XML-file. Email that file to me at hesslow AT gmail.com
Hammurabi2008-02-20 21:21:17
Hallo,
there is no file, only a window in which a XML-file is required.
But I have no file!?

Regards
WizKid2008-02-20 21:46:02
You write in a filename and that file is going to be created.
Hammurabi2008-02-27 20:22:11
Good evening.
when I do that what you have written, the window opens with a XML below.

BUT TERE IS NOTHING!!! NO WORD AND NO SIGN AND NO LETTER, NOTHING!

Sorry but this is it.

Thank you for your help!

Hammurabi
WizKid2008-02-28 21:14:21
If you look in the Thunderbird profile folder there is a Quicktext folder and in that folder you find templates.xml. Please email me that file.
Hammurabi2008-03-04 15:03:59
Hello WizKid,

I don´t know why but it is impossible to send you the file!?

Every time when I do that it happens nothing.

I copy the text from the templates.xml und put it in here. Then I finish with "CREATE". But nothing happens??!! Is the text too long?

<?xml version="1.0" ?>
- <quicktext version="2">
<filetype>templates</filetype>
- <menu>
- <title>
- <![CDATA[ Neue Gruppe
]]>
</title>
- <texts>
- <text shortcut="1" type="0">
- <name>
- <![CDATA[ Neue Vorlage
]]>
</name>
- <body>
- <![CDATA[
Mit freundlichen Grüssen

H.-Dieter Viel

www.hammurapi.de

]]>
</body>
</text>
</texts>
</menu>
- <menu>
- <title>
- <![CDATA[ Fremdsprache
]]>
</title>
- <texts>
- <text shortcut="2" type="0">
- <name>
- <![CDATA[ Neue Vorlage
]]>
</name>
- <body>
- <![CDATA[
Thank you and

best regards

H.-Dieter Viel

www.hammurapi.de

]]>
</body>
</text>
</texts>
</menu>
</quicktext>
WizKid2008-03-04 18:05:44
Does it also happen when you insert the text using the menu or is just when you use Alt + 1?
Hammurabi2008-03-05 16:16:18
When I insert the normal text the text is normal. For this I have put in the shortcut that I don´t have to paint this procedure every time!
Only when I use the Alt+1 ( for German ) or 2 ( for English ).
But there is something strange:

I have seen, if I do the same procedure in a form for example from ebay it comes up the laughing head without text!?

Regards

Hammurabi
WizKid2008-03-05 22:47:21
Go in to the Quicktext Settings window and choose the General-tab. Then just change modifier key from Alt to something else.
Hammurabi2008-03-08 11:56:56
Hello Wizkid,

now I have the right formula!!!

Thank you for your help!

Best regards

H.-Dieter Viel
1
Create post
You need to login before posting in the forum